Which Java Version should I use

Question

 Which JDK's are supported by LucidWorks Search and which versions of it are recommended to use in production. 

Answer

You must have Oracle Java JDK 1.6 or higher installed before you install LucidWorks Search.

It is recommended to have JDK 1.7u55 installed 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk