Issue
I am not consistently receiving email notifications from the Support Portal when updates are made to my tickets, or tickets I have been CC'd on.
Diagnosis
For each ticket where you are the Requester or CC'd, you should receive an email notification when:
- Our Support team adds a comment
- Another user, such as the Requester or a CC'd individual, adds a comment or replies via email
If you notice updates have been made to a ticket in the Support Portal but aren’t receiving notifications, this issue is likely occurring.
Environment
Support Portal (support.lucidworks.com)
Cause
Email notifications may be getting blocked, filtered, or marked as spam by your email server.
Resolution
All email notifications from the Support Portal will be sent from the email address support@lucidworks.com. The backup email address is support@lucidworkssupport.zendesk.com. Ensure that both of these email address are allow-listed by your company’s IT team or email administrator to prevent blocking or filtering.
Comments
0 comments
Article is closed for comments.