Skip to main content
Support Portal Help Center home page Support Portal
  • Submit a request
  • Sign in
  • Sign in
  • Submit a request
  1. Support Portal
  2. Troubleshooting

Troubleshooting

  • Resolve Solr core creation failure caused by circuitBreaker misconfiguration in solrconfig.xml
  • Resolve Spark job timeout during driver pod creation
  • Resolve trust relationship errors with Solr SSL/TLS connections
  • Resolve “400: Invalid SNI” error in Solr 9.2.1 after upgrade
  • Resolving API Gateway 401 Unauthorized Errors and 5xx Response Spikes During High-Load Traffic
  • Resolving JavaScript Crawling Failures in Web V2 Connectors
  • Resolving Query Pipeline Initialization Failures After Fusion 5.9.15 Upgrade
  • Resolving RecordFormatException when indexing large files using Tika async parsing
  • Resolving unexpected spellcheck behavior caused by query rewrites
  • Resolving UnsupportedCharsetException: gzip in AppKit and Fusion 5.9.x
  • Rule duplication occurs when creating business rules in Predictive Merchandiser
  • Saving a stem dictionary file fails with HTTP 400 bad request in Fusion UI
  • Service account configuration issues
  • ServiceNow connector failing with access_denied server_error
  • Signal aggregation job fails due to missing JAR, CPU limits, or RBAC permissions
  • Slack connector fails to index messages
  • Solr 403 Forbidden: Shards Parameter and allowUrls Verification Error
  • Solr highlighting snippet length not respected in query pipeline
  • Solr pod disk storage is full
  • Solr Replica Showing Down or Degraded for System Collections Post Fusion Upgrade
  • Spark Job error "Found duplicate column(s) in the data schema"
  • Spark job fails with AccessDenied Exception
  • Spark job stuck in "Running" state and cannot be aborted in Fusion 5.9.14
  • Spark jobs fails with “Invalid JWT Signature” when accessing GCS bucket
  • Spelling suggestions not appearing for misspelled query terms
  • SQL, Streaming Expressions on system signals collection
  • Stop Kafka consumers from trying to access deleted topics
  • Stuck job remains in running state and cannot be aborted
  • SuggestComponent returns "suggester was not built" error in query pipeline
  • Suppress TwigKit license expiration warning in App Insights logs
  • « First
  • ‹ Previous
  • Next ›
  • Last »
Support Portal
Powered by Zendesk